iOS 4.3 para iPhone 3G, 2G, iPod 2G via Whited00r


Vía: Blog de GeoHot

IOS 4.3 para el iPhone 3G/2G, iPod touch 2G es ahora disponible. Algunas mentes con genio han traído el firmware iOS 4.3 para iPhone 3G/2G y otros dispositivos más antiguos basados ​​en IOS de Apple.

Un grupo de unas mentes asesinas, conocido como «Whited00r», nombre extraño, pero con sus conceptos extraordinarios, se han reunido con éxito la nueva IOS 4.3 en el iPhone 3G y todos los otros dispositivos y que también han publicado la descarga completa de la IOS 4.3 para el iPhone 3G, 2G, iPod primera y segunda generaciones.

Está disponible ahora, utilice el siguiente enlace para descargar IOS 4.3 para eliPhone 3G y otros dispositivos a través de Whited00r.

Download Whited00r para iPhone 3G / 2G – iPod Touch 2G

401 comentarios sobre “iOS 4.3 para iPhone 3G, 2G, iPod 2G via Whited00r

  1. buenas amigo, este IOS te lleva para descargar APP para iphone 3g y 4g mi iphone es 2g pero no puedo descargar app con las nuevas actualizaciones que estan saliendo que son ya para 3g y 4g.. Puedo conectar el iphone a itunes y descargar app sin problemas.. Gracias..

    Me gusta

  2. Bueno mira tengo un problema yo cometi la tontera de actualizar mi iphone 3g en el itune y me saco el error 1015, el iphone esta en modo recovery y no puedo quitarcelo, quiero ver si le pongo el 4.3 pasa algo..? porfavor contestame al correo ale.4118@gmail.com Gracias.

    Me gusta

  3. quiero cargar skype en mi iphone 3G pero no me deja dice que necesito ios4.3 pero no se como descargarlo. si alguien me puede ayudar se lo agradeceria

    Me gusta

      1. Mira los comentarios pero lo único que conseguimos es generar una apariencia de 5.1 pero seguimos en firmware anterior y con el problema

        Me gusta

  4. yo tambien tengo el mismo problem pero al actualizar el iphone me envia el siguiente mensaje: itnunes no puede actualizar el iphone ha ocurrido un error desconocido (11)

    Me gusta

    1. Es raro, Si tienes acceso en el iPhone restaura los valores de fabrica en el menu ajuste restablecer y restablecer ajustes para ver si se soluciona el problema

      Me gusta

      1. Ok entonces deberás salvarlo en una restauración con la aplicación de base con ifaith que te genera una recuperación desde 0. Con esta he salvado algún iPhone que se ha quedado trabado en este punto

        Me gusta

    1. Lo ejecutas primero debes coger la primera opción de build para crear la imagen Ipsw de base para salvar el dispositivo y luego la opción dos de dump si no recuerdo mal y te genera un proceso de recuperación de tu dispositivo. Creo que era así de memoria, lo realice a un 3GS q se murió tras ser mojado y lo reviví

      Me gusta

      1. El proceso a seguir es sencillo para aumentar la versión de iOS a la 5.2.1

        Ir a http://www.whited00r.com/iphone-3g/

        En este página pulsar donde pone download tanto o torrent o mirrors para descargar la imagen ipsw para proceso restore.

        Descargar redsnow.

        Ejecutar y entrar en modo DFU.

        Con el dispositivo en este modo, entrar en iTunes y restaurar manualmente pulsando el botón manteniendo alt en Mac o shift en Windows.

        Terminar el proceso.

        Debería ir todo bien, la Baseband no se aumenta y en cualquier momento podemos instalar la versión original de 4.2.1 que fue la última válida para el 3G según Apple con una restauración oficial en iTunes tocando el botón restaurar directamente.

        Es lo mismo para el iPod

        Me gusta

  5. Hay juegos que me piden un iOS 4.3 o mayor y un ipod touch 3g/4g. YO tengo un iTouch 2g. Vos decis que me van a funcionar? Hay un jailbreak para el 2g en 4.3.3?

    Gracias desde ya

    Me gusta

  6. hola oye tengo un iphone 3g y no puedo descargar aplicaciones ya que me pide ios 4.3 en adelante y el sistema solo me deja hasta el 4.2.1 como puedo hacer para poner el ios 4.3 …. lo otro me meti al link que dejaste y no me sale

    Me gusta

      1. Al contrario es una modificacion del 3.3.1 o algo asi; lo cierto del caso es que tampoco te deja instalar App´s; porque te sale el mensaje que requiere iOS 4.3

        Me gusta

    1. amigo, para activarlo correctamente necesitas usar SAM, busca en google «sam para iphone» y veras que hay mucha informacion, se descarga desde cydia. Si solo lo «hacktivas» como te explican en el video, tus notificaciones push (como las de whatsapp) no funcionaran, necesitas usar el SAM para activarlo y el ultrasnow para desbloquearlo, que tambien lo encuentras en cydia. Si necesitas mas info manda un mail! carlosomar222 en hotmail

      Me gusta

  7. Hola tengo un iPhone 3G y no se como actualizarlo 😦 he visto link y leído todo pero no entiendo nada de nada.. Para empezAr mi iPhone tenía el cydia y el icono se borro por error junto con el jailbreak.. Ahora no se como volver a instalar.. Para actualizar el condenado iPhone 3G es necesario el jailbreak y el cydia?? Es lo mismo? O es muy tonto lo que estoy diciendo !! :p no entiendo nada de nada.. Lo único que se que no puedo instalar nada ni el condenado Facebook .. Que terrible estoy que tiro el iPhone por el water 😦 .. Ayudaaaa please 😥

    Me gusta

  8. Quiero saber si me pueden ayudar tengo un iPhone 3G y cada vez que quiero bajar un juego de app store me pide actualizar iOS 4.3 quiero saber si puedo hacerlo de mi iPhone o tengo que hace de la computadora y cuales son los pasos gracias por todo espero me puedan ayudar me lo mandan a mi correo gracias

    Me gusta

      1. Perdón por tardar en responder

        El proceso a seguir es sencillo para aumentar la versión de iOS a la 5.2.1

        Ir a http://www.whited00r.com/iphone-3g/

        En este página pulsar donde pone download tanto o torrent o mirrors para descargar la imagen ipsw para proceso restore.

        Descargar redsnow.

        Ejecutar y entrar en modo DFU.

        Con el dispositivo en este modo, entrar en iTunes y restaurar manualmente pulsando el botón manteniendo alt en Mac o shift en Windows.

        Terminar el proceso.

        Debería ir todo bien, la Baseband no se aumenta y en cualquier momento podemos instalar la versión original de 4.2.1 que fue la última válida para el 3G según Apple con una restauración oficial en iTunes tocando el botón restaurar directamente.

        Me gusta

      2. Lo único en inglés es descargar lo archivos de la página y el redsnow ir a extras y a la opción de mode DFU (este solo esta en inglés) el resto las instrucciones son las que te escribí en la contestación es una restauración simple.

        Me gusta

  9. Hola tengo un iPhone 3G 3.2.1 no puedo instalar nada cuando entro a la AppStore para descargar algo me pide actualizar a 4.2 ya tengo el cydia y el jailbreak como y de donde puedo actualizarlo a una versión superior sin que se me pierda el jailbreak ni se me bloquee?? Ayuda por favor 😦

    Me gusta

    1. El proceso a seguir es sencillo para aumentar la versión de iOS a la 5.2.1

      Ir a http://www.whited00r.com/iphone-3g/

      En este página pulsar donde pone download tanto o torrent o mirrors para descargar la imagen ipsw para proceso restore.

      Descargar redsnow.

      Ejecutar y entrar en modo DFU.

      Con el dispositivo en este modo, entrar en iTunes y restaurar manualmente pulsando el botón manteniendo alt en Mac o shift en Windows.

      Terminar el proceso.

      Debería ir todo bien, la Baseband no se aumenta y en cualquier momento podemos instalar la versión original de 4.2.1 que fue la última válida para el 3G según Apple con una restauración oficial en iTunes tocando el botón restaurar directamente.

      Me gusta

      1. buenas noches soy de guatemala compre mi iphone 3gs en los estados pero aqui en guatemala no me deja actualizarlo ya que lo actualize por medio del itums pero lo bloqueo como estaba liverado lo lleve a un lugar donde componen celulares pero dice la persona que no se puede actualizar mas de la version 4.1 y la verdad me esta pidiendo todos los programas la version 4.3 que puedo hacer ya gaste en activacion y no lo pudo dejar en la version moderna serias tan amable de responderme o darme un tips para poderlo instalar ya que no quiero seguir pagando a la jente y no me dejan bien mi cel gracias amigo mi correo es el plomeriacostasur@hotmail.com gracias

        Me gusta

  10. No se que generacion es mi ipod touch peor es de las primeritas, no puedo bajar apps porque dice que necesito los iOS 4.3 y no se donde ni como bajarlos e instalarlos,me pueden ayudar ? :c

    Me gusta

    1. Antonio me imagino que hiciste esto:

      El proceso a seguir es sencillo para aumentar la versión de iOS a la 5.2.1

      Ir a http://www.whited00r.com/iphone-3g/

      En este página pulsar donde pone download tanto o torrent o mirrors para descargar la imagen ipsw para proceso restore.

      Descargar redsnow.

      Ejecutar y entrar en modo DFU.

      Con el dispositivo en este modo, entrar en iTunes y restaurar manualmente pulsando el botón manteniendo alt en Mac o shift en Windows.

      Terminar el proceso.

      Debería ir todo bien, la Baseband no se aumenta y en cualquier momento podemos instalar la versión original de 4.2.1 que fue la última válida para el 3G según Apple con una restauración oficial en iTunes tocando el botón restaurar directamente.

      Me gusta

  11. Vale ya lo tengo en la version 3.1.3 pero con fireware 05.13.04

    Ahora sigo tus pasos de antes y sigue en la version 3.1.3 T_T

    Whited00r_521U_iPhone3G

    El proceso a seguir es sencillo para aumentar la versión de iOS a la 5.2.1

    Ir a http://www.whited00r.com/iphone-3g/
    * Que es este – Whited00r_521U_iPhone3G . no?

    En este página pulsar donde pone download tanto o torrent o mirrors para descargar la imagen ipsw para proceso restore.

    Descargar redsnow.
    *uso el redsn0w_win_0.9.14b1 q fue el mismo con el que baje la version

    Ejecutar y entrar en modo DFU. –
    *entro en el modo y se queda la pantalla negra y restauro atra vez de itune con el mayus y restaurar. y seleciono la ios antes mencionada.

    Con el dispositivo en este modo, entrar en iTunes y restaurar manualmente pulsando el botón manteniendo alt en Mac o shift en Windows.

    Terminar el proceso. y me pone la version 3.1.3 con baseband 05.13.04

    Debería ir todo bien, la Baseband no se aumenta y en cualquier momento podemos instalar la versión original de 4.2.1 que fue la última válida para el 3G según Apple con una restauración oficial en iTunes tocando el botón restaurar directamente.

    dopnde esta mi error?

    Me gusta

  12. vamos otra duda , estoy dando tanto la vara para ponerme una version superior a la 4.2.1 por que el isntagran no me deja en esa version debido a la actualizacion ultima. si alguien sabe como instalar instagran en la 4.2.1 paso de actualizar a la 4.3

    Me gusta

  13. YO TAMBIEN TENGO EL MISMO PROBLEMA TENGO LA VERSION 4.2.1 Y PARA BAJAR APP COMO FACEBOOK ME PIDE EL IOS 4.3 DE DONDE ME PUEDO DESCARGAR LA VERSION ANTERIOR DE FACEBOOK O COMO PUEDO HACER? POR QUE SI ESQUE LO ACTUALIZO MI IPHONE SE BLOQUE O NOSE Q PASA

    Me gusta

  14. Hola , una duda mas por que creo que tengo un señor problemon ahora. baje la version de 6.15 a la 5.13 como el post que me pasaste, y se queda la version 3.1.3 , intente varias veces subir a las 5.2.1 pero nada, entonces decidi revertir los cambio y volver por lo menos a mi 6.15 – 4.2.1. El caso que cuando le decia intall baseband ipad en el redsn0w y la version 4.2.1 con cydia. Lo ha echo todo correcto pero ahroa no tengo ni wifi, ni baseband. pero si la version 4.2.1. Se sabe que puedo hacer?

    Me gusta

  15. Muchas GRacias por todo, arreglado el problema, ahora quiero intentar otra vez ya que veo que puedo revertir los cambios pasar a la version 5.2 , una duda que tengo que diferencia hay en el whited00r entre la version 5.2 N y la 5.2 U , por que si le meto la 5.2 N me deja con el logo de conecte a itune y si le meto la 5.2 U me lo deja en la version 3.1.3. Sabes el por q?

    Me gusta

  16. Tengo un IPOD 2g y al querer efectuar la actualización para obtener el IOS 4.3 me da error 1604… he probado todos los metodos (incluyendo el redsnow) y el resultado es el mismo. ¿Que se puede hacer?, quiero usar el ibooks

    Me gusta

  17. Hola, tengo un ipod 2g con ios 4.2.1, talvez será el mismo problema y me darás la misma respuesta que a todos; que actualice a 5.2. la cosa es que solo quiero el 4.3 para no sobreexigir las capacidades del ipod. unicamente el 4.3. es esto posible? en su defecto, no hay inconvenientes si instalo el 5.2? por qué?
    agradeciendo de antemano la informacion anterior y tu respuesta

    Me gusta

  18. y tengo otra pregunta si instalo el whited00r tendre el ios 4.3 o solo cambiara la apariensia pero quedara en ios 4.2.1, si entro en ajustes-general-informacion que version aparesera si tengo el 4.2.1 cambiara a 4.3 o que pasara.
    te agradesco tus respuestas!! 🙂

    Me gusta

  19. hola soy leonardo y tengo un iphone 3g, ya hice lo q dice de whited00r pero me actualizo a la version 3.3.1 y no me deja descargar ninguna aplicacion de appstore yo quiero la version 4.3 ayudame porfa

    Me gusta

    1. El proceso nunca lo he hecho personalmente pero otros usuarios les había funcionado. Dime la versión que te marca el dispositivo es la 3.3.1 y no la 5.2

      Me gusta

  20. tengo un iphone 3g version 3.0.1 desbloqueado y quiero actualizarlo a un IOS que soporte y no me de problemas y poder bajar las ultimas aplicaciones. Ayudame por favor paso a paso pues no se mucho de esto y temo dañarlo.

    Me gusta

  21. Es necesario descargar redsnow? tengo el ipod 2G lo quiero actualizar a 5.1.1 por lo que entiendo al descargar redsnow se le hace el Jailbreak y es lo que no quiero, solo quiero actualizar el software o a la mejor estoy mal interpretando los pasos.

    Me gusta

    1. No, la versión 5.1.1 no es oficial ya que Apple no lo permite por lo que necesitas el redsnow para saltarte los límites pero el jailbreak se hace si uno lo quiere luego.

      Me gusta

  22. hola, lo que hice es solo descargar la version ios 5 que corresponde a mi ipod 2G ya que lo tengo lo trate de actualizar pero me mostro error no lo actualizo y borro la version que tenia, mi pregunta es, se puede actualizar solo haciendo este paso o es necesario actualizarlo con redsnow?

    Me gusta

      1. Brother cuando fui a un tecnico me dijo que el ios 4.2.1 era el max para el 3gs porque podria haber problemaa con la linea y no se que mas. Quisiera saber ai dw verdad paaa eao soy de lima- peru

        Me gusta

      2. Si es así oficialmente, es una modificación y para los servidores de Apple seguirás con la 4.2.1 pero te permite instalar aplicaciones que soliciten firmware superiores

        Me gusta

  23. Amigos….. hay alguien a quien ya le haya funcionad0 la version 4.3. en el ipod tuch 2g ….. y si ese es el caso, porfa !!! comparte la info de como lo hiciste. la comunidad entera te lo agradecera.

    Me gusta

  24. no puedo no puedo entrar redsnow en modo FDU,hice el proceso d hacerlo sin utilizar los botones creando el ipsw FDU y tampoco puedo igual me pone error.

    Me gusta

  25. hola, me lei todo, hice la restauracion, descargue el archivo para el ios 4.3 y cuando hago todo el iphone 3g me queda con ios 3.1.3.. ya no se que mas hacer..

    Me gusta

  26. Quisiera instalar el firmware de whited00r pero para ello debo primero hacer el downgrade del 6.15 a 5.13 en el baseband utilizando redsn0w. Mi pregunta es: Cuando use redsnow para jailbreakear bajando el baseband, me hará un tethered jailbreak? o la nueva version de redsnow soluciono ese tema? porque me parece muy molesto tener que enchufar el iphone a la pc cada vez que se apague para poder encenderlo….
    En caso positivo, existe otro metodo para hacer el downgrade del baseband 6.15 que utilice el untethered jailbreak?

    Me gusta

  27. hola buen día, ya leí los comentarios anteriores y tengo el mismo problema mi iphone es 3 version 4.1 y no puedo descarga aplicaciones, mi duda es que si hago todo lo que dices para actualizar la version ¿no se bloquea el cel ? ya que este tiene cydia

    Me gusta

  28. hola… buenas noches. disculpa tengo un iphone 3g, la version que me menciona es de 4.0 (8A293). La aplicacion de facebook no la puedo bajar, ya que, me requiere el iOS 4.3. que hago para poder actualizar el software. por favor

    Me gusta

    1. Busca los comentarios anteriores, hay uno completo que explico como actualizar con whitedoor a la versión 5.2 no oficial y poder instalar estas aplicaciones en los dispositivos que Apple dejo sin soporte

      Me gusta

    1. Busca los comentarios previos para dirigirte a la página de whitedoor y buscar la actualización para el iPod 2g de versión no oficial y dejarte actualizar las aplicaciones

      Me gusta

      1. El proceso a seguir es sencillo para aumentar la versión de iOS a la 5.2.1

        Ir a http://www.whited00r.com/iphone-3g/

        En este página pulsar donde pone download tanto o torrent o mirrors para descargar la imagen ipsw para proceso restore.

        Descargar redsnow.

        Ejecutar y entrar en modo DFU.

        Con el dispositivo en este modo, entrar en iTunes y restaurar manualmente pulsando el botón manteniendo alt en Mac o shift en Windows.

        Terminar el proceso.

        Debería ir todo bien, la Baseband no se aumenta y en cualquier momento podemos instalar la versión original de 4.2.1 que fue la última válida para el 3G según Apple con una restauración oficial en iTunes tocando el botón restaurar directamente.

        Es lo mismo para el iPod

        Me gusta

      2. Ok Gracias.
        Cuando Llegue a Casa Lo Hago. Pero Dices que no se me va a borrar nada verdad ? Porque yo instale cydia con GreenpOison

        Me gusta

      3. Amm Con greenpoison solo sigo los mismos pasos ? O tengo que descargar un nuevo greenpoison?

        Y se me van a borrar las fuentes y tweaks que tengo?

        Me gusta

      4. Las fuentes y tweak tienes utilidades en cydia de backup que te las guarda y reserva en las sincronizaciones con iTunes búscalas en Google.

        Creo q la última de greenpoison actuaba sobre el 5.2 compruébalo en las específicaciones sino usa redsnow tienes tutoriales en el blog

        Me gusta

      5. lo primero no entendi muy bien…

        lo otro si lo hare con greenpoison primero sino funciona lo hare con resnow , manana te dire..

        Me gusta

      6. Hay utilidades en cydia que te permite guardar las aplicaciones de cydia, entre ellas los tweak y fuentes, que se llaman backup, búscala así en Google en veras

        Me gusta

      7. Oye hay muchas cosas que dicen descagar nose cual de todas es.
        Esta uno q dice torrent otro mirrors
        Y luego dice whitedoor unlocked. Ese es ??

        Me gusta

  29. Hola melmack2k quiero hacerte una consulta,quise actualizar mi iphone 3g a la ultima version 4.2 y me dio un error, y el cel me quedo en recovery…busque por todos lados hasta que pude recuperarlo con el 4.1 y hacerle jail y liberarlo.. pero si quiero actualizar a la 4.2 o la 4.3 de white me tira error y me deja el cel en modo recovery por lo que tengo que volver a hacer todo y que me quede con la 4.1. ya no se que mas hacer para tener al menos la 4.2, porque el cel con la 4.1 es inservible, no puedo usar nada. saludos!

    Me gusta

  30. hola. tengo un iphone 3g .. antes tenia Ios 4.2 pero lo restaure en el itunes y se quedo pegado.. lo arreglaron pero quedo con la version 4.1.. tiene el cydia y el installous.. mi pregunta es si descargo el Whited00r .. se borrara todo de nuevo.. o no influye en nada?.. y cual Whited00r tengo q descragar Whited00r Unlocked o normal

    Me gusta

    1. El normal si es un teléfono con una tarjeta con una compañía de telefonía compatible y no tenías que hacer ningún tipo de liberación del móvil y si se borra todo porque es una restauración pero luego con iTunes se te instala todo, la última copia de seguridad

      Me gusta

  31. osea me explico.. antes que restaurara mi celu.. ya tenia el jalbreak y el cydia pero por error se borro..lo mande a un tecnico cuando se quedo en modo recovery y el lo dejo con el 4.1.. me diijo q no podia subir la actualizacion .. porque era un 3 g.. y por ese motivo le instalo el cydia de nuevo y el Installous.. pero no se como usar .. el ultimo..a demas que tampco me deja instalar nada me sale un error IPA.. ni idea de los q es… entonces si yo me conecto al itunes y restauro de nuevo.. instalo el Whitedoor.. deberia funcionar y volver a quedar como de fabrica.. y el cydia y el installous se booran.. y tengo q instalar de nuevo.. haaaaaaaaa que complicado todo esto.. bueno pero cual whitedorr tengo q instalar.. que que dice normal o Whited00r Unlocked… me imagino que si hago todo bien no deberia volver a salir el error 1015.. porque eso me sali la ultima vez que restaure y lo tuve que mandar al tecnico.. :/
    saludos-..

    Me gusta

  32. Hice todo lo necesario para actualizar mi iPod 2g 4.2.1 con los pasos que indica, al momento de que lo restauro aparece un error 1601 y no se que hacer, ademas de que no se cuanto tiempo tengo que dejar presionado Shift en Windows o solo es para cargar la version de withed00r

    Me gusta

  33. Hola porfa ayuda!! Me compre un iPhone 3G ya se que esta viejo!! Pero , bueno para eso alcanzo, el caso es que no puedo bajar aplicasiones me pide iso 4.3 no se que sea eso ? que puedo hacer? Para bajar Facebook etc plisse ayuda intente en iTunes pero solo me descunfiguro todooooo?? Help

    Me gusta

  34. Hola, sabes me interesa como actualizar el iPhone 3G por que yo también tengo ese problema con iOS 4.3 me puedes dar un programa para su birlo a la computadora o me puedes ayudar dandome todos los pasos que debo para actualizar iPhone por favor ayudame.

    Me gusta

    1. El proceso a seguir es sencillo para aumentar la versión de iOS a la 5.2.1

      Ir a http://www.whited00r.com/iphone-3g/

      En este página pulsar donde pone download tanto o torrent o mirrors para descargar la imagen ipsw para proceso restore.

      Descargar redsnow.

      Ejecutar y entrar en modo DFU.

      Con el dispositivo en este modo, entrar en iTunes y restaurar manualmente pulsando el botón manteniendo alt en Mac o shift en Windows.

      Terminar el proceso.

      Debería ir todo bien, la Baseband no se aumenta y en cualquier momento podemos instalar la versión original de 4.2.1 que fue la última válida para el 3G según Apple con una restauración oficial en iTunes tocando el botón restaurar directamente.

      Es lo mismo para el iPod

      Me gusta

      1. Hola sabes nesecito la ayuda con el wifi, cuando lo activo sale buscando red de wifi pero al pasar varios minutos no a en contrado las redes wifi para conectarse. Dime como puedo resolver este ploblema por favor dime que haser . D

        Me gusta

      1. Hola sabes nesecito la ayuda con el wifi, cuando lo activo sale buscando red de wifi pero al pasar varios minutos no a en contrado las redes wifi para conectarse. Dime como puedo resolver este ploblema por favor dime que haser . Dicen que es el sofwer que por eso no puede en encontrar las redes wifi. Sabes no tienes algún programa que pueda solucionar este problema que pueda reparar las redes wifi y que el iPhone ya pueda encontrar las redes wifi. Ayudame con este problema del wifi que puede encontrar las redes wifi.

        Me gusta

  35. necesito ayuda tengo un iphone 3GS MC640LL esta liberado para cualquier empresa y jailbreakiado con cydia pero tengo la version 4.1 (8b117) firmware 06.15.00 y me pide la version 4.3 para bajar apps como le puedo hacer para que se actualice sin que pierda la liberacion sim de mi iphone necesito ayuda gracias de antemano cualquier respuesta o comentario me la envian a mi correo tavo3220@hotmail.com

    Me gusta

  36. he estado leyendo que para el ipod touch 2g , ese que tu das es compatible para la serie MB , yo tengo una MC , funcionara igual si le aplico el 5.2.1 para la serie MB?

    Me gusta

  37. Tengo un iPhone americano 3G 4.1 para descargar Facebook y otras aplicaciones me pide app iOS 4.3 existe alguna manera de actualizaron? Lo tengo que llevar con algun técnico o lo puedo hacer sola

    Me gusta

  38. Porta necesito k me ayudes me compre el iPhone 3G refaccionado y lo q me dijeron k no podía actualizar el software q es la version 4.2,pero con esta. Version no puedo descargar nada, y me da miedo actualizar el software pk como es refaccionado pienso k se puede blokear al descargar una version mas actual,porfa ayudame que puedo hacer o si puedo actualizarlo desde donde lo hago?

    Me gusta

  39. hola que tal, tengo una duda, tengo un iphone 3g que me sirve para cualquier compañia telefonica, ya se compro asi de fabrica eso quiere decir que es un iphone desbloqueado o normal?, gracias

    Me gusta

  40. Hola Melmack2k, espero te encuentres bien, te quería comentar que tengo el iphone 3g con la versión 4.2.1 y por lo tanto no me deja bajar otras aplicaciones, me pide que instale la 4.3 pero apple no larga la actualizacion , estuve leyendo todo este foro y esta muy bueno y tus explicaciones tambien, Lo de instalar Whited00r en el iphone para acceder a bajar las aplicaciones como facebook esta bueno, pero soy nuevo en esto y mi consulta es la siguiente, yo preciso el redsnow (no se bien como es eso), mi cel es desbloqueado de fabrica, se compro libre para usar con cualquier chip, por lo tanto no necesita desbloqueos ni jalibreak no?, bueno gracias y espero tu respuesta

    Me gusta

    1. Puedes usarlo, la libertad de compañía como lo tienes es una cosa, lo otro es la libertad de instalar software no de apple (jailbreak) que puedes usarlo o no, a tu parecer, pero es el unico camino para aumentar la version de ios en el 3g e instalar estos programas. Sigue los pasos y no te arrepentirás.

      Me gusta

  41. Hola tengo un ipod 2g, he descargado el firmware 4.2.1 de la pagina de whited00r y whited00r 5.1 para ipod 2g, el tema es que le paso el ireb en modo DFU y posterior a ello lo conecto al itunes ultima version, le doy clic en restaurar (aqui busco el firmware ya sea el 4.2.1 y 5.1 de whited00r) y ninguno me deja actualizar me sale ERROR: EL IPOD NO HA PODIDO RESTAURARSE PORQUE EL FIRMWARE NO ES COMPATIBLE….. por favor quisiera saber como proceder o que debo de hacer para que pueda actualizar mi ipod 2g a la version mencionada……porque muchos programas me piden la 4.2.3, pero entiendo por lo que he leido que primero hago la actualizacion a 4.2.1 y despues podre saltaar a la ultima….. muchisimas gracias por las amables respuestas…… SALUDOS….

    Me gusta

  42. Hola que tal:
    tengo problemas con mi iPod ya que cuando entro a mi Facebook o mesenger si permite entrar a la pág. Pero cuando quiero ir a mi perfil me regresa a Safari o menú principal de mi iPod. En este caso en mesenger solo me dice la leyenda que no esta disponible en estos momentos, que puedo hacer al respecto y gracias.

    Me gusta

  43. buenas:

    tengo un itouch 2g serie MB
    Me he leido todo el post y he hecho todo lo que se dice, pero no soy capaz de actulizarlo.
    Entro en DFU con el redsnow y luego con el itunes, pulsando shift+restaurar intento actulizar el ios, que ya me descargue previamente de whited00r.

    Me sale error 1601 por muchas veces que lo intente.

    Alguna solucion??

    Gracias de antemano.

    Me gusta

    1. Nada, simplemente entro en el itunes y le doy a restaurar a la version 4.2.1 y me vuelve de nuevo a esa version.
      Vuelvo a intentarlo con el whited00r y otra vez el error 1601.

      Se puede solucionar de alguna forma.

      Me gusta

  44. Quisiera saber hasta que iOS soporta el iPhone 3G, y si se puede instalar una versión mayor a la 4.2, por decir el 4.3.5 o el 5.0 y como hacerlo? y otra pregunta el realizar esta instalación no perjudica el procesador del teléfono? gracias.

    Me gusta

  45. Nada, simplemente entro en el itunes y le doy a restaurar a la version 4.2.1 y me vuelve de nuevo a esa version.
    Vuelvo a intentarlo con el whited00r y otra vez el error 1601.

    Se puede solucionar de alguna forma.

    Me gusta

  46. Q tal melmack2k, como estas?. oye, tengo un grabe probelma jeje, ya descargue el ios 4.3 en mi PC, pero al momento de actualizar mi iphone 3G por medio de itunes, me manda un mensaje diciendo que el aparato NO es compatible. Habra un medio para poderlo actualizar?? o le debo aplicar un jailbreak a mi iphone, esque no se mucho de esto, te agradeceria si me dices el correcto procedimiento. saludos.

    Me gusta

  47. Hola melmack2k tengo el
    iPhone 3G oye eres del D.f. La verdad es que no puedo hacer la
    Actualización de iOS en white00r llevo mas de un mes y necesito ayuda podrás asesorame o en el caso de que vivas en el df. Podría llevartelo?

    Me gusta

  48. Hola a todos les comento que si tenen ese problema quebles aparece error hagan otra vez el Jailbreack con RedSnow se la version segun el iPhone que tienen espero y ayude en algo!! Saludos.

    Me gusta

  49. Por lo que veo a nadie le ha funcionado, de hecho creo que esto es una «fraude» por llamarlo de alguna manera. Hice todos los pasos necesarios para la restauración de mi iphone 3g 4.1, pero en vez de subir la versión, depues de pasar el white00r resulta que ahora tengo 3.1.3 jajaja tremenda tomada de pelo.

    Me gusta

  50. Buen día, ya hice todo el proceso, bajé el ios de whited00r, puse en modo dfu mi ipod touch 2g y trate de instalarlo desde itunes y si, lo llega a instalar pero termina y luego me dice otra vez que hay un ipod que necesita ser restaurado, luego lo vuelvo a poner a restaurar y ahora me aparece error 1600 o 1601 aunque uso el iReb 6 ¿que puedo hacer? gracias por la respuesta!

    Me gusta

  51. Hola, quise ponerle el whitedoor…pero ya que habia hecho todos los pasos bien, y cuando le meti el whitedoor ya qie acabo de actualizarlo …me pide que le ponga el chip original y de aqui no paso me puso solamente en llamada de emergencia jeje
    El chip original no lo tengo, ya que el iphone fue regalo de un tio
    No se si me podrian orientar en lo que le pueda hacer…o que opciones tengo para que pueda revivir mi iphone…mi iphone es el 3G

    Me gusta

  52. Si el 3g necesita el famoso iOS para bajar la mayooooooooooria de las aplocaciones…y es todo un proceso la actualizacion del mismo…. entonces perdi el dinero… y por lo visto mi tiempo.

    Me gusta

  53. Alguien me pasa la descarga directa del archivo? Entro al link de withed00r y me aparece error en la pagina , necesito que alguien me pase el link directo de descarga o link de otro servidos. Gracias

    Me gusta

  54. hola, tengo iphone 3g, version ios 4.1, cydia 1.1.6… lo he llevado varias veces a un tecnico, la 1a. porque quise eliminar algo que se habia descargado de cydia y ya no prendio, la segunda por que borre contenidos y ajustes y me paso lo mismo, no aparecia nada de nada, luego quise actualizar desde itunes y empezo y solo se quedo con el icino de enchufe, quise restaurar y no funciono… me daba verguenza pero eso me paso 3 semanas seguidas, exactamente despues de la adquisicion, ya se imaginan el gasto de dinero y tiempo… me dijeron que no actualizara desde itunes y que ya no se puede actualizar el sofware. lo adquiri ya usado, pero no se por cuanto tiempo, y no me supieron decir un aproximado de vida del telefono o la bateria y no se que tanto uso le dieron… en un restablecimiento de ajustes, las aplicaciones que habia descargado de la app store, dejaron de funcionar, y al quererlas reinstalar ya me pidieron 4,3 o 5, y no he podido descargar y bueno la verdad tambien quisiera el facebook, jejeje, descargue installous 5 pero no pude descargar ninguna aplicacion, asi que lo quite…. bueno ya se que me fui de largo, pero creanme he visto todos los comentarios, y me siento confundida, por que veo que muchos siguen preguntando por que les sale tanto error…. francamente me da miedo que de una version 4.1 me quede con una 3.3 y que se borre cydia y que el telefono no lo pueda usar, porque le he puesto por lo menos 2 chips diferentes de diferentes companias y si funcionan … pero mi compu no es una mac, trabajo con windows… en verdad puedo hacer la actualizacion como dicen y si funcionara y no representara problema alguno para el telefono? Porfis, contesten si? Se que soy ignorante en cuanto a esto, pero me podrian decir que garantia hay de que pueda hacerlo y me funcione?

    Me gusta

  55. hola buennos dias amigo disculpa tuve un problema con mi iphone 3G lo que pasa es que como el iphone es americano lo ise telcel lo desbloquie pafra cual quier compañia y poes todo funcionaba bien luego me pidio la actualizacion ios 4.3 para poder bajar aplicaciones como facebook. lo actualize y ocurrio un error que ya no se loigro su intalacion me aparece en pantalla solamente el mapa del mundo para seleccionar el pais etc me podrias ayudar porfavor no se que hacer gracias

    Me gusta

  56. Excelente!!!! ya quedo ya pude descargar las apps cuando antes no dejaba, pero recuerden..old is better!!! osea con whitedoor puedes descargar las apps…

    Me gusta

  57. tengo el iphone 3g con iso 4.2.1 y basenbad 05.15..04 puedes explicarme como hacer para que pueda instalar aplicaciones, porque para instalar la iso 5 me dice que tienes que tener la basembad 6.15, como lo puedo hacer muchas gracias

    Me gusta

  58. Hola!! tengo un iphone 2g con version 3.1.3 y me pide actualizar el Whatsapp a version 4.3. Hiba a hacer el Whited005 pero no se si es posible que luego de realizar esto pueda obtener el Whatsapp otra vez?? He leido que se puede obtener versiones antiguas de Whatsapp pero no se como lo consiguen.
    Si me pueden ayudar gracias!

    Me gusta

  59. Estimados
    Logre instalar la ultima versión del whited00r. Les explico como lo hice:

    Cuando intente instalarlo directamente me salio el error 1604 el cual me indicaba que no era posible instalar el whited00r. Lo que hice fue:

    1) Crear una copia de mi firmware (4.2.1)
    2) Bajar el redsn0w_win_0.9.6rc16
    3) A la hora de correr el redsn0w les pedira el firmware que actualmente esta usando el iPOD. proceder con el jailbreak. (lo unico que hice fue darle ok a todo jajajajaja)
    4) Una vez efectuado el jailbreak, proceder con la instalación del whited00r desde el itunes. Demora unos 20 minutos y se va reiniciando de rato en rato.

    Como nota curiosa el iPod se me quedo en forma de recuperación luego de terminar la instalación. Lo que hice fue apagarlo y prenderlo unas cuantas veces hasta que salio la pantalla normal.

    Una vez instalado el whited00r, tiene sus propias aplicaciones para instalar (Facebook, Whatsapp, etc)

    Me gusta

    1. Hola segi tu procedimiento y todo bien pero se queda en modo de recuperación cuántas veces hay q apagar.? O se puede de otro modo.
      Gracias

      Me gusta

      1. Por lo que veo es un error muy común y algunos lo han solventado, lanzo la pregunto al resto de compañeros del foro del blog para que la resuelven porque no a todos le han entrado en en bloque de recuperación.

        Me gusta

  60. Buenas tengo un iphone 3g, lo he restaurado a la 4.2.1 me he bajado la 4.3 y haciendo alt+restaurar intento actualizarlo, pero cuando se intenta conectar al itunes durante la instalacion me sale un error con codigo 1604? que es lo que estoy haciendo mal se supone que todo era automatico no?. Gracias

    Me gusta

  61. me he dado cuenta de que en realidad solo sabes lo que te dicen en esa pagina porque hablas de bajarte el programa redsn0w pero ni se utiliza en la instalación así que he llegado a la conclusión de que no tienes nin puta idea solo lo que dicen en la paginita que has encontrado yo ya actualice con otro programita aunque sigue dando el error de otras características asi que no te quedes con el personas tu di la verdad que no sabes mas de lo que ponen en esa pagina que encontrastes

    Me gusta

    1. El metodo lo use en mi antiguo 3g y funcionaba pero ya no lo preciso, el metodo actual no lo he empleado. El redsnow lo uso para el jailbreak posterior de la version 5.1 y tambien lo uso en dispositivo 5.1 normales para el jailbreak y funciona perfectamente pero no para el metodo de isntalacion de whitedoor.

      Me gusta

  62. hola mira me deesactivaron en wahtsapp de mi iphone 3gs, lo voy a actualizar y dice que se requiere actualizacion, esta app requiere ¡OS 4.3 ¿me puedes explicar como lo puedo actualizar?

    Me gusta

  63. hola ,tengo un problema con mi iphone 3gs cometi el error de borrrar el whatsapp y cuando lo quiero intalar de nuevo me pide ios 4.3 , puedo bajar una version anterior de whasapp ,si alguien la tiene me la pasa por favor ,o explicarme como hacerlo, gracias a todos

    Me gusta

  64. Hola, Muchas gracias por todas tus explicaciones!…
    Solo tengo una pregunta: Es el mismo procedimiento para un Iphone 2g Si quiero actualizar el OS a 4.3, o es para Iphone 3 en adelante?

    Me gusta

  65. Me dice error 1604, y no avanza, me descargue para el iphone 3g, lo que no entiend que s lo del redsnow, poruqe mis pasos fueron:
    – actualizar itunes
    descargar en torrent para 3g
    poner en modo dfu
    alt mas version restauar
    sale el error y ahi se queda.
    y tengo el movil en modo dfu que no tira para alante.
    si me pudieses decir que hago mal. gracias

    Me gusta

  66. Hola, tengo un iPhone 3g y estoy intentando actualizarlo con la version 4.3, he leido los comentarios donde dice los pasos pero quisiera saber que pasa exactamente con iTunes cuando termina el proceso.

    Me gusta

  67. Hola, tengo un iphone2g y no consigo descargar el ios4.3 para poder usar el whatsapp, me puedes indicar dónde? gracias

    Lo que he encontrado es el ios6 en whited00r y no puedo instalarlo con el itunes pq me da un error: el archivo de firmware no es compatible…….

    gracias

    Me gusta

  68. Buenas, tengo un iphone 3G con whited00r 6 instalado, y he conseguido instalar facebook, y le activé también el Push Notifications, pero no puedo instalarle una version de Whatsapp o de Line que funcione en esta versión de iOS, alguien sabe de dónde puedo bajarlos?

    Me gusta

      1. Hola a todos! Ya probé estas versiones en mi iPhone 3G , funciona fluido,pero ……
        NO SE PUEDEN INSTALAR APLICACIONES Q REQUIERAN iOS 4.3 !!!! Xq estos custom estan basados en iOS 3.1.3, y tienen apariencia del 5! O sea , la versión del whattsapp nueva no se puede instalar, y ya sabemos q hoy (13/02/2013) no funcionan las versiones anteriores en el 3G . Volví al iOS 4.2.1! Me ilusione mucho con este post, pero no sirve para lo q dice!!!! Todavía hoy no encontré manera de instalar app q requieran 4.3 para iPhone 3G ! Solo podes buscar las versiones anteriores de las app para q corran,eso si, pero whattsapp no !!!!

        Me gusta

    1. No actualices porque deberías subir el ios que no va bien por lo que estoy viendo por los comentarios de los que lo han realizado. Si te funciona déjalo sin actualizar

      Me gusta

  69. Tengo un iphone 2G y he hecho todo lo del whitdoor bien lo que pasa esque sigue dejando de base el IOS 3.1.3 que es el ultimo de ese modelo y por lo tanto cada vez que me quiero bajar alguna app o utilizarla teniendola ya me pide actualizacion como en el whatsapp y al no tener el IOS 4.3 no me deja ni bajarla ni comprarla ni utilizarla, si alguien puede decirme como hago para meter el IOS 4.3 de base de software en mi iphone 2G seria un genio gracias.

    Me gusta

    1. El Whatsup te pide ios superior tendrías que buscar versión previame instalarla manualmente mediante SHSH con el deb mediante el cydia en el equipo jailbreak, es el único modo. Mira si la encuentras

      Me gusta

  70. no pude leer todo los comentarios pero los q pude leer.. la mayoria pregunta si puede actualizar su iphone3g a una version igual o mayor al 4.3 ..y no se puede ..apple ya dejo fuera al los iphone3g y 2g..y dicen q instalar el whitedoor es la solucion..les tengo malas noticias no es la solucion porq..aclaro..el whitedoor si te instala el ios 4.3 en tu iphone pero de forma virtual..lo cual sig, q tu iphone puede tener la interfaz o caracterisiticas del ios 4.3 pero sigue siendo ios 4.2 o 4.1..para los q tomen esa decisión de instalar el whited00r y quieran instalar app como ser whatsapp les dira q necesitan ios 4.3..lo yo recomiendo y a mi me funcion a excepcion del whatsapp es descargar el .ipa de los app que necesiten pero version que corran en estos iphone y con el programa Iexplorer guardo los archivos dentro del iphone y los instalo..tambien pueden usar el itunes solo descarguen el .ipa a su compu y agregan a su itunes el archivo luego lo arrastran..al iphone y cheq…

    yo sigo luchando para que el iphone 3g no quede como pisa papeles …mi correo para ayudarnos johndeerehn@gmail.com exitos

    Me gusta

    1. descargue algunas apps para ios 3 de iphone 2g y otras las he conseguido batallando cuando quieras estamos en contacto y podemos intercambiar algunas, asi vamos a quedar con nuestros telefonos, como nuestros padres coleccionando barajitas hehehe

      Me gusta

    1. Tras leer muchos comentarios lo mejor es buscar la versión antigua del Whatsup y no actualizarla. Para instalarla usar método manual en un dispositivo jailbreak

      Me gusta

    1. De todos modos, por lo que veo por lo que han usado la herramienta para actualizar la versión, esta actualización es un emulador que te hace creer que tiene un 5.2 pero sigues en el 4.2 por lo que las aplicaciones sigues sin poder instalarlas. La única vía es buscar las versiones anteriores e instarlas manualmente

      Me gusta

  71. Definitivamente, veo que no aportas solución alguna que funcione para el problema del whatsapp.. que no va con ios inferiores a 4.3.. No hay una actualización a ios 4.3 ni whatsapp anterior que funcione de todas las alternativas que has aportado en tu post. De todas formas, gracias por tus esfuerzos..

    Me gusta

    1. segun estuve leyendo yo estoy sin whatsapp desde el primero de enero , y segun los foros que he leido, la gente de la whatsapp va habilitar nuevamente la version 2.8.4 osea la anterior a la mas reciente, pero en la propia pagina de whatsapp no notifican nada, no se que tiene decierto esto pero ni la apple y ni la whatsapp notifican nada, de hecho lo que te puedo recomendar es que en el whatsapp cuando colocas el numero de tlf y luego te pide el codigo coloque cualquier cosa para que te invite a generar un ticket , mientras mas personas se quejen mas en cuenta seremos tomados . mucho pagamos por la apps y es absurdo que nos dejen por fuera del servicio por que ellos les da la gana 🙂

      Me gusta

  72. Buenos días melmack2k, una canaria un poco torpilla para software y demás, (porque no entiende nada) hace el siguiente comentario. Hace ya unos años me regalaron en mi cumpleaños un iphone 3g . Nunca lo actualicé y en estos momentos que todo avanza
    Mis niñas están con sus móviles y whatsapp y me piden que lo tenga en mi móvil.
    Me he dado de alta en itunes, en apple store. Cuando doy a comprar desde mi móvil
    Sale poner contraseña de mi itunes para el bajarlo y pagarlo. La sorpresa es cuando me dice que necesito Ios 4.3, después de buscar donde está eso en mi móvil descubro que
    Mi móvil tengo el Ios 2.0. Fíjate si estoy desfasada . me bajé el itunes 11.0.1.12 conecto mi móvil al pc le doy a atunes se abre y restauro haciendo antes copia de segurida. Vaya por Dios me sale error en no se qué. Necesito llevarlo a un entendido, Verdad?. Bueno si es algo sencillo y me puedes ayudar estaría encantada, si no dime
    Algún experto en Las Palmas para llevarlo . Muchas Gracias. Saludos
    (aideete@gmail.com)

    Me gusta

    1. En principio el problema es con el 3G solo podrás actualizarlo al 4.2 de ios y a pesar de ello el Whatsup no te lo dejara instalar, hay dos opciones, la más sencilla es instalar la aplicación line que es igual que el Whatsup y creo que te lo permite, y en cuanto a actualizar el iPhone generalmente el error es por tres causas, una siempre última versión de iTunes y actualizado el ordenador, si es un Mac con todas las actualizaciones de seguridad, dos usar un cable original de iPhone para llevar el proceso y un puerto USB directo no usar conexiones de cables intermedios ni puertos de varios conectores y tres si esto no funciona, te lo puede hacer alguien que sepa realizar jailbreak de los iPhone (pirateo), no tiene que ser nadie del otro mundo, muchos lo hacemos, seguro que sí indagas en tu entorno algún conocido conoce a alguien o sabe hacerlo

      Me gusta

  73. holaaa NECESITO AYUDAAA !!!NECESITO SABER PASO A PASO COMO DESCARGAR 4.3 PARA IPHONE 3 LLEVO YA UNA SEMANA HARTA DE MIRAR Y DE VERDAD ME GUSTARIA Q ME AYUDASEIS UN BESO Y GRACIAS

    Me gusta

    1. La verdad es que por mucho que hagas es una actualización falsa, por lo que me comentan otros usuarios, se te pone el iphone en una versión superior pero sigues en una 4.2 que es la máxima que te permite el 3G. De Todos modos, el método consiste en descargar de la página de Whitedoor el archivo ipsw del iphone 3g en el area de descarga y usarlo en una restauración de tu iphone, pulsando la tecla alt en Mac y shift en Windows en iTunes y ya está.

      Me gusta

  74. hola se que este no es el tema pero quisiera ya que muchos aqui saben demaciado de programas y todo eso que me podrian pasar una version del minecraft que me coja en el iphone 3g

    Me gusta

      1. la verdad noce porque me dieron aciendo lo de whitedoor xfa no se si m pueds ayudar con los pasos para instalarlo de nuevo !? y tengo otro problema cuando conecto el dispositivo a itunes no puedo actualizar la musica ni el iphone en general noce porque tengo l itunes l 11.1 xfa ayudamee 😥 gracias

        Me gusta

  75. hola lo que pasa es que a mi me vendieron un iphone 3g pero tenia un ios 4.3 supuestamente y tenia aplicaciones descargadas aunque pedian actualzacion sino que no sabia y como no me dejaba actualizar lo trate de restaurar y me di cuenta que el ios de iphone 3g solo llego hasta la 4.2 y no puedo descargar apps sera que puedo bajar apps para verciones anteriores y no actualizarlas como antes ya que en fin parece que no se podra tener el ios 4.3???? y si se puede de donde las podriamos bajar???

    Me gusta

    1. Oficialmente el 3G término en la ios 4.2.1 con este programa emula versiones superiores y en algunas ocasiones te instala las aplicaciones pero no funciona en todos los casos.

      Me gusta

  76. tienes el ios 4.3 para instalarlo en un ipod touch 2g?? o me podrias decir de donde puedo descargarlo?? lo que pasa es q en la pagina de whitedoor tienen el 6 pero yo quiero el 4.3 porfa ayudame

    Me gusta

    1. Oficialmente el ios se quedo en la 4.2.1 para el iPod 2g y el whitedoor lo va actualizando. Quizás en Google puedas encontrar versiones anteriores

      Me gusta

  77. por favor alguien me puede explicar..para bajar un programa en mi ipod 4GB me pide iOS 4.3 me dice que necesito actualizarlo.pero ya lo actualice y todavia sigo con ese problema..ayudenmeee!!!!

    Me gusta

  78. disculpa melmack2k pero tengo un ipos 2g y dice q solo puedo actualisar !o.s hasta 4.2.1 y yo kiero actualizarlo al 4.3 xq las mayorias de las app me piden ese !o.s como le ago???

    Me gusta

  79. disculpa melmack2k yo tambien tengo el iphone 3G y me dice que requiero actualizacion 4.3 ya no puedo ni instalar por ejemplo facebook ni whatsapp con cual actulizacion dices que emula una superior? o si lo jailbreak crees que ya se pueda??

    Me gusta

  80. Hola amigo, tengo un iphone 3G y ps me pasa lo mismo no puedo descargar apps x qe me pide la version 4.3 como lo puedo actualizar yo misma? Pero es seguro y efectivo? De hecho tenia el jailbreak pro tuve qe restaurar x qe se pasmo y ps n tuve remedio mas q restaurarlo qe hago?

    Me gusta

  81. Hola, tengo ipone de primera generación (2G), he intentado instalar Whited00r locked, unlocked y nada, siempre da error 1604. Le he hecho jailbreak con spirit y lo he intentado tmbién y nada error 1604. No entiendo lo de hacer correr resnodw o snowbreeze cuando Whited00r te da la opción de restaurar con shift restore desde itunes y te anuncia que coloca cidya. En fin a ver si mem podeis ayudar. Gracias

    Me gusta

    1. Desde redsnow te vas a extras a la última opción te da una opción de restore, selecciona la ipsw en la primera opción, y sigue las instrucciones y te lo instala

      Me gusta

  82. Hola, que me instala Whited00r o cydia? como digo cydia está instalado, pero me gustaría instalar whited00r que según parece emula características de ios 5. Gracias

    Me gusta

  83. hola tengo un hipone 3g vr. 4.1 y quiero pasarlo al 4.3 que tengo que hacer solo vajar el Whited00r para iPhone 3G / 2G y eso es todo ya se pasa al ios 4.3??

    Me gusta

  84. Hola yo tengo el Ipod primera generacion, no tengo casi aplicaciones porque no me deja bajar casi ninguna. Si descargo el programa podre tener SKYPE que es lo que me interesa… Podre???.

    Me gusta

  85. hola yo tengo un ipod segunda generacion MC y pues no le puedo bajar ninguna aplicacion por que dice que tengo que tener iso 5 y pues la verdad no entiendo muy bien de estas cosas te agradeceria mucho que me ayudaras por que no puedo hacer nada con el ipod gracias de ante mano

    Me gusta

  86. Yo tengo instalado el whited00r basado en iOS 4.3.2 en mi iphone 3G. El problema es que no puedo instalar aplicaciones ipa, solo desde cydia.
    Me pueden ayudar por favor. Tengo la BB 5.13.

    Me gusta

  87. Hola que tal, tengo un iphone 2g verion IOS 3.1.2 y deseo actualizarlo a la versión 4.1.3 para poder bajar ciertas actualizaciones. Me puedes dar una mano para saber como actualizarlo

    Me gusta

  88. hola se ve que eres muy bueno en esto de los iPhone una pregunta tengo un iPhone 3g y la versión es 4.1(8b117) modelo mb048LL lo he restaurado pero quiero bajar juegos y sale instalar App instalo y luego sale un comunicado que dice esta aplicación es incompatible con este iPhone requiere capacidad de graficos open gl es 2.0. ayúdeme gracias

    Me gusta

  89. Tengo un iPhone 3G y no le puedo descargar el whatsapp por que me dice que debo de actulizar el iso 4.3 y yo lo intente de varias maneras y no lo logro

    Me gusta

  90. You’re so cool! I do not believe I’ve truly read through anything like this before.
    So wonderful to discover somebody with some original
    thoughts on this subject matter. Seriously.. thank you for starting this
    up. This website is something that’s needed on the internet, someone with some originality!

    Me gusta

  91. Melmack2k como vas, te escribo desde Colombia, mi iphone es 3g y version 4.2.1, quiero actualizarlo o subirlo a 4.3 o hasta donde se pueda, indicame por favor como… pues he seguido tus tutoriales y no he podido. mi e-mail es mancho-toro@hotmail.com desde ya gracias

    Me gusta

  92. hola tengo un iphone 2g y me pide actualizacion de ios 5.0 para descargar aplicaciones y no se como hacerlo , no se si debo descargar directamente de el iphone o de un computador , por favor necesito que me ayuden con una respuesta pronta ya que no se como actualizarlo , desde que tengo mi iphone no me e podido meter a ninguna
    aplicacion y siempre me pide las descargas , se los agradeceria un monton … mi direccion e-mail es kortootu@hotmail.com , mil gracias .

    Me gusta

  93. Hola amigo, necesito ayuda con mi iPhone 3g con iso 3.2.1 y que hice desbloquearlo con un técnico para poder usarlo con las compañías de mi país, y le instalaron cydia todo quedo ok. Pero cuando quería bajar alguna aplicación de Apple store la mayoría de las aplicaciones me pedían iso superiores al que tenia, asi que un dia abro itunes y conecto mi iPhone y sale un mensaje de que hay una nueva actualización para iso 4.2 asi que hago la actualización con itunes pero al finalizar la actualización mi iPhone se quedo con la pantalla con el logo de itunes y del cable usb y un mensaje que me pide poner el sim original cosa que no tengo, y no reconoce las sim de mi país . Te agradesco de antemano la ayuda que puedas darme.

    Me gusta

    1. Dentro de las opciones de whitedoor existe un paquete que es sin carrier. Instala la última versión y se te activa son necesidad de sim original. Luego deberás descargar de cydia ultrasnow

      Me gusta

  94. oyes melmack2k kisiera saber si mi ipon 3g podria aumentar mas la version de 4.2.1 a mas esk tdo me pide 4,3 y pues si ay una maneras me podrias decir asi sea pirata xd porfa te lo agradeceria

    Me gusta

  95. buenas noches amigos solo quisiera saber yo tengo un iphone quiero bajas los que es el facebook y el whataspp pero me sale un erro que me dice que la aplicacion requiere ois 4.3 o posterior para descargar debes actualizar a la version ios 4.3 pero no se como hacerlo
    me pueden ayudar

    Me gusta

  96. hola que tal le queria preguntar que programas o que metodo usan para modificar los firmware ipsw (ios) les agradeceria si me lo pueden decir por que me interesa poder subirle el ios a mi ipod touch segunda generacion pero los ios que he visto asta ahora en la wed me an funcionado pero no son solo emulaciones por lo cual no todas las funciones de la emulacion funcionan como tendria que ser desde ya gracias por los aportes que estan dando saludos

    Me gusta

Deja una respuesta

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Salir /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Salir /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Salir /  Cambiar )

Conectando a %s

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.