12m para 12causas·Iphone e Ipad

Unlock iPhone 4, 3GS con Ultrasn0w 1.2.4


Ultrasn0w 1.2.4 es para desbloquear el iOS 5. A medida que se informó ayer, el iPhone Dev-Team ha lanzado con éxito ultrasn0w 1.2.4 para desbloquear iPhone 4 y iPhone 3GS en iOS 5 con la basebands desbloqueables ya.

Así que si quieres desbloquear tu iPhone 4 o iPhone 3GS en iOS 5, debe jailbreak tu iPhone 4, 3GS a través de ipsw. Redsn0w tiene ahora la posibilidad de crear un IPSW. Entonces usted será capaz de desbloquear el iPhone 4, 3GS en iOS 5 con ultrasn0w 1.2.4.

Desde el iPhone Dev-Team Blog, lea atentamente:
Hemos actualizado ultrasn0w sea compatible con IOS5, que salió hace unos días. Aunque ultrasn0w 1.2.4 no añade soporte para cualquier basebands nueva, la actualización es necesaria para cualquier desbloqueadores ultrasn0w con IOS5 (que sigue siendo compatible con versiones anteriores, sin embargo, lo que debería ser capaz de utilizarlo sin importar el firmware que tiene).

Los basebands compatible con el iPhone 3G y 3GS son 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 y. La basebands compatible con el iPhone4 es 01.59.00.

Recuerde, la única manera de llegar a IOS5 conservando su ultrasn0w compatible con baseband es mediante el uso de un IPSW. Redsn0w ahora tiene la posibilidad de crear un IPSW personalizado para usted (por lo menos en los Macs … la misma capacidad para Windows estará disponible en breve).

La mayoría de las personas que usan ultrasn0w en IOS5 ahora probablemente serán aquellos con los dispositivos de la vieja bootrom iPhone3GS, puesto que ya tienen un jailbreak untethered a través de redsn0w. Para todos los demás, el jailbreak del IOS5 está tethered y es necesario “Sólo arrancar”tethered con redsn0w cada vez que su teléfono se reinicia. Eso no siempre es fácil de hacer si su teléfono se reinicia mientras estamos fuera de casa!

Truco importante para usuarios de iPhone 3G con baseband 06.15:

Nota: hay un “truco” para iPhone 3GS propietarios con baseband 06.15 necesario en el IOS5. En las pantallas de configuración nuevas que se ve al inicio IOS5 por primera vez, se le preguntó acerca de servicios de localización. Asegúrese de seleccionar “Desactivar los servicios de ubicación” cuando se le pregunta! Más tarde, en la configuración, usted tendrá la oportunidad de convertir los servicios de ubicación de nuevo cuando se le pregunta si desea usar “Encuentra mi iPhone”. Está bien volver a activarlo en ese momento, si ese es su deseo (o usted puede ir siempre en el poder y en Settings.app).

iPhone 3G con baseband 06.15 y accidentalmente actualizado a iOS 5 acciones ipsw – ¿Cómo solucionar esto?

Además, algunos usuarios iPhone 3GS con el baseband 06.15 pudo haber tratado de instalar IOS5 con un IPSW de valores (a pesar de que nunca debe tratar de utilizar un IPSW acciones si usted es un desbloqueador ultrasn0w). Si se intenta esto, su banda es, probablemente, en un estado incoherente, y tendrá que flashear la baseband 06.15 de nuevo (con redsn0w).Tenga mucho cuidado si utiliza redsn0w para flashear la baseband del iPad – no interrumpir el proceso! Y por favor, evitar el uso de IPSWs población en el futuro:) Unlockers nunca deben acercarse a IPSWs.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s